Security

David Moreau Simard

5 minute read

The vulnerability A bash vulnerability ? Talk about a lot of servers affected. It’s been all over the internet since yesterday: CVE-2014-6271 on National Vulnerability Database CVE-2014-6271: Remote code execution through bash on /r/netsec CVE-2014-6271: Remote code execution through bash on Hacker News CVE-2014-7169 on National Vulnerability Database CVE-2014-7169: Bash Fix Incomplete, Still Exploitable on /r/netsec CVE-2014-7169: Bash Fix Incomplete, Still Exploitable on Hacker News CVE-2014-7186 on National Vulnerability Database CVE-2014-7187 on National Vulnerability Database Red hat article on the issue Wikipedia article on Shellshock Lots of good reading above into what the vulnerability is and what is the impact.